# Table of Contents

Overview .............................................................................................................................................. 4

The Office Ribbon ................................................................................................................................. 4

Section I .................................................................................................................................................. 7

Learning Objectives .............................................................................................................................. 7

Starting a new Presentation .................................................................................................................. 7

Applying a Design Template ............................................................................................................... 8

Exploring the Microsoft PowerPoint Window ..................................................................................... 10

  The Home Tab .................................................................................................................................... 11

  The Insert Tab ..................................................................................................................................... 14

  The Design Tab .................................................................................................................................. 17

  The Animations Tab ............................................................................................................................ 18

  The Slide show Tab .............................................................................................................................. 19

  The Review Tab .................................................................................................................................. 21

  The View Tab ....................................................................................................................................... 22

  The Developer Tab .............................................................................................................................. 25

Slides Overview ...................................................................................................................................... 26

Navigating Within a Presentation .......................................................................................................... 28

  Selecting a Slide Auto Layout ........................................................................................................... 28

Changing the Slide Auto Layout ........................................................................................................... 30

Animation ............................................................................................................................................... 31

  Custom Animations ............................................................................................................................... 31

Creating Slide Transitions ..................................................................................................................... 33

Setting up the Presentation .................................................................................................................... 34

Section II ................................................................................................................................................. 36

Learning Objectives .............................................................................................................................. 37

Customizing a Layout with Placeholders ............................................................................................. 37

Applying a Background ......................................................................................................................... 38

Creating and Printing Slide Notes ...................................................................................................... 39

  Creating Slide Notes ............................................................................................................................ 39

  Printing Slide Notes ............................................................................................................................. 41

Importing Slides from an Outline ........................................................................................................... 41
The Drawing Toolbar .................................................................................................................. 42
   To Arrange/Order an Object ..................................................................................................... 42
   Inserting an AutoShape from the Drawing Toolbar ............................................................... 43
   Shape Effects .......................................................................................................................... 45
   Action Buttons ....................................................................................................................... 45
   Find and Replace .................................................................................................................... 47
   To Find Text ............................................................................................................................ 47
   To Find and Replace Text ........................................................................................................ 47

Section III .................................................................................................................................. 49
   Learning Objectives .............................................................................................................. 49
   Printing in PowerPoint .......................................................................................................... 49
      Printing the Presentation .................................................................................................... 49
      Printing Slides .................................................................................................................... 50
   Inserting Movies .................................................................................................................... 52
   Inserting Sound ...................................................................................................................... 54
      Inserting Sound from a File ............................................................................................... 54
      Inserting Sound from the Clip Organizer .......................................................................... 55
      To Play CD Audio Track in a Slide Show ........................................................................... 55
      To Record Sound for a Slide .............................................................................................. 57
   Adding a Header and/or Footer ............................................................................................. 58
   Adding a Header or Footer to a Handout or Notes Page ....................................................... 59
   Slide Masters ........................................................................................................................ 59
      Creating one or more Slide Masters .................................................................................. 59
      Customizing and Applying the Slide Master ..................................................................... 60
      Adding a Placeholder ......................................................................................................... 60
      Changing the Background and Page Orientation .............................................................. 61
      Adding a Header and Footer .............................................................................................. 61
      Saving the Slide Master ...................................................................................................... 62
   Paste Special .......................................................................................................................... 62
Microsoft PowerPoint 2007

Overview

Microsoft PowerPoint is an industry leader in presentation graphics software. With MS PowerPoint, a user can create powerful presentations that can include overhead slides, handouts and an outline in one file. A MS PowerPoint Presentation made up of slides.

Microsoft PowerPoint 2007 has a redesigned user interface that is easier to use and optimized for the most common tasks. The menu bar and toolbars have been converted to a ribbon, which is divided into sections for improved efficiency. Each category/section provides a synopsis of what it includes once the user places the mouse cursor over the label. PowerPoint 2007 has new Contextual tabs, a Save as PDF option, Previews, New XML format, Custom slide layouts, Themes, Formatting tools, SmartArt and Shared slide libraries.

The Office Ribbon

Home

This tab gives you access to the Clipboard, Font, Paragraph, Drawing, and Editing tools for your document. You will be able to make changes to layout, add slides, make font adjustments, and alignment of slide data.

Insert

This tab allows you to insert Tables, Illustrations, Links, Text, and Media Clips. This includes pictures, charts, hyperlinks, date and time, movies and sound.
Design

The Design tab gives you easy access to adjust your page setup, slide orientation, and background styles.

Animations

Under your animations tab, you will be able to preview and create custom animations and slide transitions.

Slide Show

Under the Slide Show tab, you have the option to move between slides, create a custom slide show, setup slide shows, and monitor resolutions.
Review

Using the Review tab, you can proof your work, add comments to your slides as well as protect your presentation.

View

The view tab gives you access to presentation views, show/hide options, color options, windows and macros.

Developer

Under the developer tab, the user has access to code, controls, and is able to modify the document by way of a panel.
Section 1

Learning Objectives

- Starting a new presentation
- Applying a Design Template
- Exploring the MS PowerPoint Window
- Exploring the MS PowerPoint Ribbon
- Explore the MS PowerPoint Toolbars
- Slides Overview
- Navigating within a presentation
- Selecting a Slide Auto layout
- Changing the Slide Auto Layout
- Animation
- Creating Slide Transitions
- Setting up the presentation
- Playing the Presentation

Starting a new Presentation

Open PowerPoint by clicking on the start button from your desktop. Under Programs, PowerPoint 2007 will be listed under Microsoft Office. You will see the screen below.
Applying a Design Template

1. Under the **Design** tab, select a design from the **Theme** group.

   Or

2. Click on the **Office Button** and then click on **New**.
3. Make your selection from the **Templates** list on the left. Choose a category, for example Awards or Presentations.

3. Choose a presentation design theme, for example Business, and select a design. Click on **Download**.
4. The chosen design template will be reflected in your document.
# Exploring the Microsoft PowerPoint Window

<table>
<thead>
<tr>
<th>Window Tool</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Application Title Bar</td>
<td>This identifies the Application Name.</td>
</tr>
<tr>
<td>2 PowerPoint Ribbon</td>
<td>This contains all the tabs necessary to create and format your presentation.</td>
</tr>
<tr>
<td>3 Quick Access Toolbar</td>
<td>This toolbar contains icons that serve as shortcuts to save, undo, redo, etc.</td>
</tr>
<tr>
<td>4 The Office Button</td>
<td>You will use this button to create new documents, open, save, save as, prepare, publish, send and close the application.</td>
</tr>
<tr>
<td>5 The Outline Pane</td>
<td>The outline view shows the structure of the presentation.</td>
</tr>
<tr>
<td>6 The Slide Pane</td>
<td>This view shows how the presentation will appear on a slide.</td>
</tr>
<tr>
<td>7 Views</td>
<td>Here the user is able to switch between normal, slide sorter and the slide show view.</td>
</tr>
<tr>
<td>8 Zoom Level</td>
<td>You can use this sliding bar to adjust the zoom level of your slide.</td>
</tr>
<tr>
<td>9 The Notes Pane</td>
<td>This gives the user the option to type notes while creating the presentation.</td>
</tr>
</tbody>
</table>

![Diagram of PowerPoint window with labeled tools]

- **1. Application Title Bar**: Identifies the Application Name.
- **2. PowerPoint Ribbon**: Contains all the tabs necessary to create and format your presentation.
- **3. Quick Access Toolbar**: Contains icons serving as shortcuts to save, undo, redo, etc.
- **4. Office Button**: Used to create new documents, open, save, save as, prepare, publish, send and close the application.
- **5. The Outline Pane**: Shows the structure of the presentation.
- **6. The Slide Pane**: Shows how the presentation will appear on a slide.
- **7. Views**: Allows switching between normal, slide sorter and slide show view.
- **8. Zoom Level**: Adjusts the zoom level of your slide.
- **9. The Notes Pane**: Allows typing notes while creating the presentation.
Exploring the Microsoft PowerPoint Ribbon

The Home Tab

The Clipboard Group

In the Clipboard group you can cut, copy and paste text within your document and to other external windows applications, as well as use the format painter. For example, you can copy/cut a picture from Microsoft Word and paste it on a slide in PowerPoint.

1. To copy or cut data you must first select it.
2. Click on the Cut or Copy icon in your Clipboard group, or right-click the selection and select Cut or Copy.
3. To paste it, place your cursor at the location you want to paste to, click on the Paste icon in the Clipboard group, or right-click the selection and select Paste.

The Slides Group

Here you can insert new slides, adjust the layout, reset a slide, as well as delete it from your document.
The Font Group

In this group you have access to your text formatting tools. You can adjust the font face, the font size, clear formatting, bold, italicize, underline, strikethrough, shadow text, adjust character spacing, change case, and adjust font color. To use these functions, select text and click on the following.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>Bold text</td>
</tr>
<tr>
<td>I</td>
<td>Italicize text</td>
</tr>
<tr>
<td>U</td>
<td>Underline text</td>
</tr>
<tr>
<td>abc</td>
<td>Strikethrough text</td>
</tr>
<tr>
<td>S</td>
<td>Shadow text</td>
</tr>
<tr>
<td>A△</td>
<td>Adjust character spacing</td>
</tr>
<tr>
<td>Aa</td>
<td>Change Case</td>
</tr>
<tr>
<td>Arial (Body)</td>
<td>Font face</td>
</tr>
<tr>
<td>32</td>
<td>Font size</td>
</tr>
<tr>
<td>A±±±±</td>
<td>Grow/Shrink font</td>
</tr>
<tr>
<td>Ab</td>
<td>Clear Formatting</td>
</tr>
</tbody>
</table>

The Paragraph Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚫⚫⚫⚫</td>
<td>Bulleted list</td>
</tr>
<tr>
<td>⚫⚫⚫⚫</td>
<td>Numbered list</td>
</tr>
<tr>
<td>⚫⚫⚫⚫</td>
<td>Decrease list level/indent</td>
</tr>
<tr>
<td>⚫⚫⚫⚫</td>
<td>Increase list level/indent</td>
</tr>
<tr>
<td>⚫⚫⚫⚫</td>
<td>Line spacing</td>
</tr>
</tbody>
</table>
### Align text
- Align text left
- Center text
- Align text right
- Justify text
- Convert text to SmartGraphic
- Text direction tool
- Align text within text box

#### The Drawing Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Shapes Arrange" /></td>
<td>Insert ready-made shapes</td>
</tr>
<tr>
<td><img src="image" alt="Quick Styles" /></td>
<td>Arrange objects</td>
</tr>
<tr>
<td><img src="image" alt="Quick Styles" /></td>
<td>Quick styles</td>
</tr>
<tr>
<td><img src="image" alt="Shape Fill" /></td>
<td>Shape fill tool</td>
</tr>
<tr>
<td><img src="image" alt="Shape Outline" /></td>
<td>Shape outline tool</td>
</tr>
<tr>
<td><img src="image" alt="Shape Effects" /></td>
<td>Shape effects</td>
</tr>
</tbody>
</table>

#### The Editing Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Find" /></td>
<td>Find text in document</td>
</tr>
<tr>
<td><img src="image" alt="Replace" /></td>
<td>Replace text in document</td>
</tr>
<tr>
<td><img src="image" alt="Select" /></td>
<td>Select text or objects in the document</td>
</tr>
</tbody>
</table>
The Insert Tab

The Insert tab gives you access to tables, illustrations, links, text and media clips.

Tables

1. To insert a table into your document, place your cursor in the document where you want the table to appear and click on Table in the Tables group.

2. The menu above will appear. Select the table you would like to insert, or click on Insert Table.

3. When the Insert Table dialog box appears, select the number of columns and the number of rows you would like the table to have and click OK.

4. To add more rows to the table after it has been inserted in the slide, place your cursor in the last column and hit Tab on the keyboard.

Or
5. Right-click in the table and click on insert. Select whether you want to insert rows or columns and click on it.

**The Illustrations Group**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Picture" /></td>
<td>Insert picture from file</td>
</tr>
<tr>
<td><img src="image2" alt="Clip Art" /></td>
<td>Clip Art</td>
</tr>
<tr>
<td><img src="image3" alt="Photo Album" /></td>
<td>Photo Album</td>
</tr>
<tr>
<td><img src="image4" alt="Shapes" /></td>
<td>Shapes</td>
</tr>
<tr>
<td><img src="image5" alt="SmartArt" /></td>
<td>SmartArt</td>
</tr>
<tr>
<td><img src="image6" alt="Chart" /></td>
<td>Chart</td>
</tr>
</tbody>
</table>

**The Links Group**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image7" alt="Hyperlink" /></td>
<td>Hyperlink</td>
</tr>
<tr>
<td><img src="image8" alt="Action" /></td>
<td>Action</td>
</tr>
</tbody>
</table>
The Text Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Text Box" /></td>
<td>Insert Text Box</td>
</tr>
<tr>
<td><img src="image" alt="Header &amp; Footer" /></td>
<td>Insert Header and Footer</td>
</tr>
<tr>
<td><img src="image" alt="WordArt" /></td>
<td>Insert Word Art</td>
</tr>
<tr>
<td><img src="image" alt="Date &amp; Time" /></td>
<td>Insert Date and Time</td>
</tr>
<tr>
<td><img src="image" alt="Slide Number" /></td>
<td>Insert Slide Number</td>
</tr>
<tr>
<td><img src="image" alt="Symbol" /></td>
<td>Insert Symbol</td>
</tr>
<tr>
<td><img src="image" alt="Object" /></td>
<td>Insert Object</td>
</tr>
</tbody>
</table>

The Media Clips Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Movie" /></td>
<td>Insert Movie</td>
</tr>
<tr>
<td><img src="image" alt="Sound" /></td>
<td>Insert/Record Sound</td>
</tr>
</tbody>
</table>
The Design Tab

The Page Setup Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Page Setup</td>
</tr>
<tr>
<td></td>
<td>Slide Orientation</td>
</tr>
</tbody>
</table>

The Themes Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Theme/Slide samples</td>
</tr>
<tr>
<td></td>
<td>Colors</td>
</tr>
<tr>
<td></td>
<td>Fonts</td>
</tr>
<tr>
<td></td>
<td>Effects</td>
</tr>
</tbody>
</table>
The Background Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Background Styles</td>
</tr>
<tr>
<td></td>
<td>Hide Background Graphics</td>
</tr>
</tbody>
</table>

The Animations Tab

The Preview Group

Preview allows you to view the animations and transitions you have created for your slide.

The Animations Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Animate object or text</td>
</tr>
<tr>
<td></td>
<td>Create a custom animation</td>
</tr>
</tbody>
</table>
The ‘Transition to This Slide’ Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>No Transition</td>
</tr>
<tr>
<td>🔴</td>
<td>Fade Smoothly</td>
</tr>
<tr>
<td>🔴</td>
<td>Fade through black</td>
</tr>
<tr>
<td>🔴</td>
<td>Cut</td>
</tr>
<tr>
<td>🔴</td>
<td>Cut through black</td>
</tr>
<tr>
<td>🔴</td>
<td>Dissolve</td>
</tr>
</tbody>
</table>

The Slide show Tab

The ‘Start Slide show’ Group
### The Setup Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Icon" /></td>
<td>Slide show from beginning</td>
</tr>
<tr>
<td><img src="image2" alt="Icon" /></td>
<td>Slide show from current slide</td>
</tr>
<tr>
<td><img src="image3" alt="Icon" /></td>
<td>Custom slide show with selected slides</td>
</tr>
</tbody>
</table>

The Setup Group includes options to set up advanced options for the slide show, hide the current slide from the presentation, record narration, rehearse timings, and use rehearsed timings.

### The Monitors Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image4" alt="Icon" /></td>
<td>Set up advanced options for the slide show</td>
</tr>
<tr>
<td><img src="image5" alt="Icon" /></td>
<td>Hide the current slide from the presentation</td>
</tr>
<tr>
<td><img src="image6" alt="Icon" /></td>
<td>Record narration</td>
</tr>
<tr>
<td><img src="image7" alt="Icon" /></td>
<td>Rehearse timings</td>
</tr>
<tr>
<td><img src="image8" alt="Icon" /></td>
<td>Use rehearsed timings</td>
</tr>
</tbody>
</table>

The Monitors Group allows you to choose screen resolution, choose a monitor on which to display the slide show, and use presenter view (for use with more than one monitor).
The Review Tab

The Proofing Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABC</td>
<td>Checks the spelling and grammar of text</td>
</tr>
<tr>
<td>Research</td>
<td></td>
</tr>
<tr>
<td>Thesaurus</td>
<td></td>
</tr>
<tr>
<td>Translate</td>
<td>Translates the text into a different language</td>
</tr>
<tr>
<td>Language</td>
<td>Set the language used to check the grammar and spelling of text</td>
</tr>
</tbody>
</table>

The Comments Group
<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Show markup - Show comments and other notations</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Insert a comment</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Edit a comment</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Delete a comment</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Navigate to the previous comment in the document</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Navigate to the next comment in the document</td>
</tr>
</tbody>
</table>

**The Protect Group**

![Protect Presentation](image)

Using this group you can restrict access to your presentation by other people.

**The View Tab**

![Presentation Views](image)

**The ‘Presentation Views’ Group**

![Presentation Views](image)
<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
<td>Normal View</td>
</tr>
<tr>
<td><img src="image2.png" alt="Icon" /></td>
<td>Slide Sorter View</td>
</tr>
<tr>
<td><img src="image3.png" alt="Icon" /></td>
<td>Notes Page View</td>
</tr>
<tr>
<td><img src="image4.png" alt="Icon" /></td>
<td>Start the slide show</td>
</tr>
<tr>
<td><img src="image5.png" alt="Icon" /></td>
<td>Slide Master</td>
</tr>
<tr>
<td><img src="image6.png" alt="Icon" /></td>
<td>Handout Master</td>
</tr>
<tr>
<td><img src="image7.png" alt="Icon" /></td>
<td>Notes Master</td>
</tr>
</tbody>
</table>

The Show/Hide Group

In the Show/Hide group you can use the ruler option, the gridlines option and the message bar option. The **Ruler** is used to measure and line up objects in the document. The **Gridlines** option is used to turn on gridlines to which you can align objects in a document. The **Message Bar** displays security alerts, workflow tasks, server document information, and policy messages.

The View Group
The View Group gives you the option of specifying the zoom level of a document. The Fit to Window allows you to zoom the presentation so your slide will fit the window.

The Color/Grayscale Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Color icon]</td>
<td>View the presentation in color</td>
</tr>
<tr>
<td>![Grayscale icon]</td>
<td>View presentation in grayscale and customize translations</td>
</tr>
<tr>
<td>![Pure Black and White icon]</td>
<td>View presentation in black and white and customize translations</td>
</tr>
</tbody>
</table>

The Window Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![New Window icon]</td>
<td>New Window – opens a new window with a view of the current document</td>
</tr>
<tr>
<td>![Arrange All icon]</td>
<td>Arrange All – tiles all open program windows side by side on the screen</td>
</tr>
<tr>
<td>![Cascade icon]</td>
<td>Cascade – cascades open document windows on screen so they overlap</td>
</tr>
<tr>
<td>![Move Split icon]</td>
<td>Move Split – moves the splitters that separate window sections</td>
</tr>
<tr>
<td>![Switch Windows icon]</td>
<td>Switch Windows – switch to a different open window</td>
</tr>
</tbody>
</table>

The Macros Group

The Macros group gives you the option to view the list of macros from which you can create, run, or edit macros.
# The Developer Tab

![Developer Tab Image]

## The Code Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Visual Basic Icon]</td>
<td>Visual Basic Editor</td>
</tr>
<tr>
<td>![Macro Icon]</td>
<td>View Macros</td>
</tr>
<tr>
<td>![Macro Security Icon]</td>
<td>Customize macros security setting</td>
</tr>
</tbody>
</table>

## The Control Group

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Label Icon]</td>
<td>Insert a label control</td>
</tr>
<tr>
<td>![Textbox Icon]</td>
<td>Insert a textbox control</td>
</tr>
<tr>
<td>![Spin Button Icon]</td>
<td>Insert a spin button control</td>
</tr>
<tr>
<td>![Image Icon]</td>
<td>Insert an image control</td>
</tr>
<tr>
<td>![Scrollbar Icon]</td>
<td>Insert a scroll bar control</td>
</tr>
<tr>
<td>![Checkbox Icon]</td>
<td>Insert a check box control</td>
</tr>
</tbody>
</table>
Slides Overview

Inserting a New Slide

1. Click on the **New Slide** icon, or click on the arrow below the icon and select a slide layout from the drop down menu.

2. The new slide will be automatically inserted after your current slide.

   Or

3. You can duplicate a selected slide by clicking on **Duplicate Selected Slide** under **New Slide**.

   Or

4. You can also create slides from an outline by selecting **Slides from Outline** under **New Slide**.

5. You can reuse a slide from a previous presentation by clicking on **Reuse Slides** under **New Slide**.
To Change the Layout of a Slide

1. Click on the Layout button in the Slides group.

2. Select a new slide layout. The slide will now reflect the changes.

Resetting a Slide

The Reset button in the Slides group resets the size, position, and formatting of the slide placeholders to their default setting.

1. To reset a slide, make sure you are currently working in that slide and click on Reset in the Slides group.

Deleting a slide

1. To delete a slide click on the Delete icon in the Slides group. It will delete the slide that is visible in your slide pane.
Navigating Within a Presentation

Note: The Page Up and Page Down keys on your keyboard will also allow you to move from slide to slide.

Selecting a Slide Auto Layout

Microsoft PowerPoint 2007 has many different layouts for you to select from. Aside from Autolayouts, available when you click on New Slide, you also have access to custom layouts that will enhance your presentation.

1. Open Microsoft PowerPoint. It will open with a title slide.
2. You can add slides as you go along or you can select a template design by way of your Office Button and the New option.
3. To change the layout of the title slide, click on Layout under your Home tab. Select any layout by clicking on it and the change will be made immediately.
Changing the Slide Auto Layout

1. Navigate to the slide to be changed by clicking on it in the **Outline Pane**.

2. Click on **Layout**, under the **Home** tab in the **Slides** group and select a new layout by clicking on it.

3. The selected slide will reflect the change.
Animation

Custom Animations

You can create custom animations for your slides. To create a custom animation:

1. Select the area in the slide that you want to add an effect to by clicking on it once.
2. Click on Custom Animation under your Animations tab.
3. To the right of the screen, under the **Custom Animation** dialog box, click on **Add Effect**.
4. Select an effect.

![Add Effect menu with options](image)

5. Modify the **Start, Direction, and Speed**, or make any necessary changes. You can **Play** the effect or start your slide show from this menu box as well.
6. To remove custom animation from a slide, select the area and click on **Custom Animation**, then click **Remove**.

![Custom Animation dialog box](image)
Creating Slide Transitions

A slide transition is a visual effect given to a slide as it moves on and off the screen during a presentation. There are several transitions that can be applied to a slide. To apply a transition to a slide,

1. Click on the transition you would like to use, under the Animations tab. You can choose from 58 different transitions.
2. You can scroll the transitions by clicking on the arrows to the right of the shown transitions to move forwards or backwards through the list.
3. To see all the transitions, click on the More icon.
4. Select the Transition Sound, The Transition Speed and whether to Apply To All slides.
5. Select whether to advance the slide on Mouse Click or Automatically After a period of time.
6. To remove slide transitions, click on the No Transition option.
7. To apply to all slides, click Apply To All.
Setting up the Presentation

1. Under the Slide Show tab, in the Set Up group, click on Set Up Slide Show.
2. In the dialog box that appears, select your settings and click OK.

3. To rehearse the timing for your presentation, click on Rehearse Timings.
4. Your presentation will appear on screen with the following Rehearsal dialog box. It will save the timing of your slide changes as you click to go to each slide.

5. You will be prompted to save the timings at the end.
6. To record a narration to be played with your slide show, click on **Record Narration** in the **Set Up** group.

![Record Narration dialog box]

- **Quality:** [untitled]
- **Disk use:** 10 kb/second
- **Free disk space:** 27947 MB (on C:\)
- **Max record time:** 44301 minutes

**Tip:** Adjust quality settings to achieve desired sound quality and disk usage. Higher recording quality uses more disk space. Large narrations should be linked for better performance.

- **Link narrations in:** C:\...

7. Make your selections and click **OK**.

---

---

**Playing the Presentation**

1. Click on the **Slide Show** tab.

2. Under the **Start Slide Show** group, select whether to start the slide show **From Beginning**, **From Current Slide**, or you can create a **Custom Slide Show**.

3. If you click on **From Beginning**, the slide show will start immediately from the beginning.

4. If you click on **From Current Slide** the slide show will start immediately from the current slide.

5. If you click on **Custom Slide Show** and select **Custom Shows**, the following dialog box will appear.

![Custom Shows dialog box]
6. If you have not created a custom show before, click on New. If you have, it will be listed in the box.

7. Type a Slide show name, Add slides to the Custom Show box from the Slides in Presentation box, and click OK.

8. You will now see your show listed in the Custom Show box. Select Show to preview or click Close. Your show is now listed under Custom Slide Shows under your Slide Show tab.

9. Click on the name of your show to play the custom presentation.
10. Click each slide once to move to the next slide, or hit the enter key on your keyboard.
11. At the end of the show, a black screen with this message will appear

   End of slide show, click to exit.

12. Click anywhere on that screen to exit the slide show.
Section II

Learning Objectives

- Customizing a Layout with Placeholders
- Applying a background
- Creating and Printing Slide Notes
- Importing Slides from an Outline
- The Drawing Toolbar
- Action Buttons
- Find and Replace

Customizing a Layout with Placeholders

Placeholders are boxes with dotted borders that make up all slide layouts. The boxes are comprised of title and body text, objects, and pictures.

1. On the View tab, in the Presentation Views group, click on Slide Master.
2. Under the Slide Master tab, in the Edit Master group, click Insert Layout.
3. On the Slide Master tab, in the Master Layout group, click the arrow next to Insert Placeholder, and then click the type of placeholder that you want, for example media..
4. Click a location on the slide and drag to draw the placeholder.
5. To add more placeholders to a layout, repeat steps 2 to 4.

**Applying a Background**

1. Click the slide or slides that you want to add a background style to.

2. If you would like to select more than one slide, click the first slide in the Outline Pane. Press and hold the CTRL key on your keyboard while you click on the other slides you would like to include.

3. On the **Design** tab, in the **Background** group, click the arrow next to **Background Styles**.

4. Right-click the background style that you would like to use. To preview each background on your slide, roll your mouse over it and the slide will change to show the background before you select it.

5. **Right-click** the background style that you want. You will have three options.

6. To apply the background style to the selected slides, click on **Apply to Selected Slides**.

7. To apply the background style to all of the slides in your presentation, click **Apply to All Slides**.

8. You can also choose to add the gallery to the Quick Access Toolbar.
9. If you have multiple slide masters, another option will appear that will allow you to replace the background style for the selected slides and any other slides in the presentation that use the same slide master, by clicking on **Apply to Matching Slides**.

**Creating and Printing Slide Notes**

**Creating Slide Notes**

1. You can use the notes pane in normal view to write notes about each of your slides.

2. To see how your notes pages will be printed and formatting effects, use the **Notes Page** view. You can also check and change the headers and footers of your notes in **Notes Page** view.

3. To go to **Notes Page** view, click on the **View** tab and select **Notes Page** under **Presentation Views**.
4. Each notes page shows an image of the slide, as well as the notes that accompany that slide. Here you can change your notes, or add charts, pictures, tables, and other illustrations.
5. Each slide will be printed on its own notes page, along with your notes.

Printing Slide Notes

1. Open the presentation for which you would like to print notes.

2. Click the Microsoft Office Button, scroll to Print, and then click Print Preview.

3. In the Page Setup group, click the arrow under the Print What box, and then click Notes Pages.

4. If you would like to specify the page orientation, click the arrow under Orientation, and then click to select Portrait or Landscape.

5. To set headers and footers, click Options, and then click Header and Footer.

6. Click Print.

Importing Slides from an Outline

1. To insert a slide from an outline click on the arrow on New Slide and select Slides from Outline.

2. The Insert Outline box will appear.
3. Select the outline from the folder it is saved in and click on Insert.
4. PowerPoint will create slides reflected in your Outline Pane.
5. Edit the Slides as needed.

The Drawing Toolbar

The Drawing Tools tab appears only when you select a shape, line, or other drawing object. It is used for formatting colors, shapes, and lines.

To Arrange/Order an Object

1. Select the Object you would like to change the arrangement of.
2. In the Arrange group, choose Bring to Front, Send to back, Selection Pane, Align, Group (if you have selected more than one object), and/or Rotate.
Inserting an AutoShape from the Drawing Toolbar

(This can also be done by way of the Illustrations group, under the Insert tab.)

1. Under the Drawing Tools Format tab, in the Insert Shapes group, select the AutoShape you would like to use. You can scroll through the list using the arrows.

2. To expand the list click on the More icon. The following box will appear.

3. Choose the desired AutoShape.
4. Click on the slide, and then drag the mouse until the shape is the desired size.

5. Use the Shape Styles group to change the fill color, Outline Color and Shape Effects.
Shape Effects

You can apply Shape Effects to your object, including a Shadow, reflection, Glow, Soft Edges, Bevel, 3-D Rotation or other Presets.

1. To apply 3-D to a shape, select the shape and click on Shape Effects in the Shape Styles group on the Drawing Tools tab.

2. To delete a shape effect, select the shape and click on Shape effects.
3. Under the original selection, for example 3-D Rotation, select No 3-D Rotation, and so on.

Action Buttons

Action buttons allow you to create hyperlinks to a specific file or program, from slide to slide, or even the internet.

1. On the Insert tab, in the Illustrations group, click the arrow under Shapes to expand the list.
2. At the bottom of the list, under Action Buttons, click the button that you want to add.
3. Click a location on the slide, and then drag to draw the shape for the button. An **Action Settings** box will appear.

4. In the **Action Settings** dialog box select the settings you would like to use for the object.
5. To choose the behavior of the action button when you click it, click the **Mouse Click** tab.
6. To choose the behavior of the action button when you move the pointer over it, click the **Mouse Over** tab.
7. To choose what will happen when you click or move the pointer over the action button, select that option.
8. If you don’t want anything to happen, click **None**.
9. To create a hyperlink, click **Hyperlink to**, and then select the destination for the hyperlink.
10. To run a program, click **Run program**, click **Browse**, and then locate the program that you want to run.
11. To run a macro, click **Run macro**, and then select the macro that you want to run.
12. If you want the shape that you chose as an action button to perform an action, click **Object Action**, and then select the action that you want it to perform. Note that the **Object Action** setting is available only if your presentation contains an OLE object.
13. To play a sound, select the **Play sound** check box, and then select the sound that you want to play.

14. When the link to **Show Window** appears, choose the custom show and click **OK**.

15. When the slide show runs, the action button will activate the custom show.

**Find and Replace**

**To Find Text**

This is a tool that is used to search for text in a presentation.

1. Under the **Home** tab in the **Editing** group, click on **Find**. The following box will appear.

   ![Find dialog box](image)

2. Type the word you would like to search for and click on **Find Next**.
3. To use the replace option, click on **Replace**.
4. When you have completed your search, click on **Close**.

**To Find and Replace Text**

1. Under the **Home** tab, in the **Editing** group, click on **Find**.
2. When the dialog box appears, click on **Replace**. The box below will appear.

   ![Replace dialog box](image)

   Or

4. Under the **Home** tab, in the **Editing** group, click on **Replace**.
5. In the **Find What** section, type the text you are searching for, and in the **Replace With** section, type the text you want to replace it with.
6. You can click **Replace** to replace that one occurrence, click **Find Next** and replace another occurrence, or you can replace all occurrences automatically by clicking on **Replace all**.
Section III

Learning Objectives

- Printing in PowerPoint
- Inserting Movies
- Inserting Sound
- Adding a Header and/or Footer
- Adding a Header and/or Footer to a Handout or Notes Page
- Slide Masters
- The Paste Special option

Printing in PowerPoint

In PowerPoint you have the option to print your presentation in several different ways. One way is to print handouts for the audience of the presentation. Another is to print the Presenter's notes. You can also print the slides, as well as the presentation, in outline view.

Printing the Presentation

1. On the PowerPoint ribbon, click on your Office Button.
2. Click on the arrow to the right of the word Print. The following dialog box will appear.
3. Here you have the option to Print, Quick Print to your default printer, or Print Preview your presentation.
Printing Slides

1. Click the **Microsoft Office Button** 📁, and then click **Print**.

2. In the **Print** dialog box, under **Print range**, to print all slides, click **All**.

3. To print the slide that is currently displayed, click **Current slide**.

4. To print one or more slides that you selected, click **Selection**.

5. To print specific slides numbers, click **Slides**, and then enter the slide numbers or ranges in the adjoining box.

6. Under **Copies**, enter the number of copies that you want.

7. Under **Print What**, select **Slides, Handouts, Notes Pages, or Outline View**.
8. To choose a color option, under **Color/Grayscale**, click **Color** to print to a color printer (make sure you have a color printer selected).
9. If you select **Grayscale**, this option prints images that contain variations of gray tones between black and white.

10. If you select **Pure Black and White**, this option prints the handout with no gray fills.

11. To increase resolution, blend transparent graphics, and print soft shadows in your print job, select the **High quality** check box. Remember to clear this box after you finish printing.

12. To print your slides on the paper that you selected for your printer, select the **Scale to fit paper** check box.

13. To print a thin border around your slides, select the **Frame slides** check box.

14. To Preview your print job, click **Preview**.

15. To print, Click **Print**.

**Inserting Movies**

1. In Normal view, click the slide to which you want to add a movie or animated GIF file.

2. On the **Insert** tab, in the **Media Clips** group, click the arrow under **Movie**.

3. To add a **Movie from File**, click **Movie from File**, locate the folder that contains the file, and then double-click the file that you would like to add.

4. When you insert a movie, you are prompted with a message asking how you want the movie to start. Select **Automatically** or **When Clicked**.
5. You can pause a movie while it is playing by clicking on it. To restart the movie, click it again.

6. To change these options at a later date/time, click the movie, and then under **Movie Tools**, click the **Options** tab. In the **Movie Options** group, select the option that you want from the **Play Movie** list.

7. To add a **Movie from Clip Organizer**, under the **Media Clips** group, on the **Insert** tab, click on the arrow below **Movie** and select **Movie from Clip Organizer**.

8. The **Clip Art** Media files collection will load. Here you can search for a specific category of media file.
9. Click on the file you would like to insert and it is automatically inserted into the slide.

**Inserting Sound**

**Inserting Sound from a File**

1. Navigate to the slide where you would like to insert sound.
2. Click on the **Insert** tab.
3. In the **Media Clips** group, click on the arrow under **Sound**. The following options will appear.

4. Select **Sound From File**. The **Insert Sound** box will open, prompting you to select a file to insert.
5. Find the sound file on your computer, and click OK.
6. There is a library of files found on your computer at C:Windows/Media or C:WINNT/Media
7. Choose the desired sound.
8. Click OK
9. A sound icon will now appear on your slide.
10. To listen to or preview the sound file, go to the Slide Show tab and view the show.

Inserting Sound from the Clip Organizer

1. Navigate to the slide where you would like to insert sound.
2. Click on the Insert tab.
3. In the Media Clips group, click on the arrow under Sound. The following options will appear.
4. Select Sound from Clip Art Organizer. The Clip Art dialog box will open.
5. Select a file and click on it.
6. The following dialog box will then appear. Select **Automatically** or **When Clicked**.

![Dialog box for setting sound start](image)

7. A sound icon 🎧 will now appear on your slide.
8. To preview your file, go to the **Slide Show** tab and run the slide show.

**To Play CD Audio Track in a Slide Show**

1. Navigate to the slide where you would like to insert sound.
2. Click on the **Insert** tab.
3. In the **Media Clips** group, click on the arrow under **Sound**. The following options will appear.
4. Select Play CD Audio Track. The Insert CD Audio dialog box will appear.

![Insert CD Audio dialog box]

5. Make Track Selections, Play Options, Display Options, and click OK.
6. The following dialog box will then appear. Select Automatically or When Clicked.

![Microsoft Office PowerPoint dialog box]

7. The CD icon will now appear on your slide.
8. To preview your file, go to the Slide Show tab and run the slide show.

To Record Sound for a Slide

1. Navigate to the slide where you would like to insert sound.
2. Click on the Insert tab.
3. In the Media Clips group, click on the arrow under Sound. The following options will appear.
4. Select **Record Sound**. The **Record Sound** dialog box will appear.

5. Create a name for your recording by typing it in, in the **Name** field.
6. Make sure you have a microphone attached to your computer and click on the **Record** button. The recording will begin.
7. When you are finished recording, click on the **Stop** button.
8. To preview your recording, click on the **Play** button. You can choose to rerecord or click **OK** to insert in slide.
9. A sound icon will now appear on your slide.

**Adding a Header and/or Footer**

1. On the **Insert** tab, in the **Text** group, click on **Header & Footer**.
2. In the **Header and Footer** dialog box, on the **Slide** tab, select the **Footer** check box, and then type the text that you want to appear in the center bottom of the slide.
3. Select any other options that you want.
4. To display footer information on the selected slide only, click **Apply**.

Or
5. To display footer information on all the slides in your presentation, click **Apply to All**.

**Adding a Header or Footer to a Handout or Notes Page**

1. On the **Insert** tab, in the **Text** group, click on **Header & Footer**.
2. In the **Header and Footer** dialog box, on the **Notes and Handouts** tab, select the **Header** or **Footer** check box, or both, and then type the text that you want to appear in the header or footer of each notes page or handout.
3. Click **Apply to all**.

**Slide Masters**

You can use slide masters to make design changes for all your Microsoft Office PowerPoint 2007 presentation slides. Starting with a blank presentation, you can customize a slide master instead of customizing each slide individually. Here you specify the placements of text and objects, placeholder sizes, text styles, backgrounds, theme colors, graphics, effects, and animations.

**Creating one or more slide masters**

1. Open a blank presentation, and then, on the **View** tab, in the **Presentation Views** group, click **Slide Master**.

2. When you open **Slide Master** View, a blank slide-master appears.

3. To insert additional slide masters, click a location in the slide thumbnail pane where you want the slide master to appear. You will see associated layouts in the slide master pane on the left.
4. On the **Slide Master** tab, in the **Edit Master** group, click **Insert Slide Master**.

![Slide Master tab](image)

**Customizing and Applying the Slide Master**

1. If you want to remove any of the built-in slide layouts on the default slide master, in the slide pane right-click each slide layout that you want to delete, and then select **Delete Layout** on the menu that appears.

2. In the **Slide Pane**, to remove a placeholder from a slide layout, click on the slide layout, click the **border** of the placeholder to select it, and then press **Delete** on your keyboard.

**Adding a Placeholder**

1. Click the slide layout where you want to put the placeholder.

2. On the **Slide Master** tab, in the **Master Layout** group, click **Insert Placeholder**, and then click the type of placeholder that you want to use.

![Insert Placeholder](image)

3. Click a location on your slide master and drag to draw the placeholder.
Changing the Background and Page Orientation

1. To change the background, on the Slide Master tab, in the Background group, click on Background Styles, then select a background.

2. To set the page orientation for all of the slides in your presentation, Click on the Slide Master tab.
3. In the Page Setup group, click Slide Orientation. Then select Portrait or Landscape.

Adding a Header and Footer

1. On the Insert tab, in the Text group, click Header & Footer.
2. In the Header and Footer dialog box, on the Slide tab, select the Footer check box.
3. Type the text that you want to appear in your slides.
4. Click Apply to All.
Saving the Slide Master

2. Click on the **Microsoft Office Button** 📌, then click **Save As**.

3. You can accept the suggested name in the **File name** box, or you can type a new file name.

4. In the **Save as type** list, click **PowerPoint Template**, and then click **Save**.

5. On the **Slide Master** tab, in the **Close** group, click **Close Master View**.

**Paste Special**

The Paste Special option allows you to link a clipboard item to your current Slide. You can link across applications, therefore when the values in the original document changes it will update the values in your PowerPoint slide.

1. Cut or copy the slide or object that you want to paste to your slide.

2. On the **Home** tab, in the **Clipboard** group, click on the arrow under **Paste**.

3. Click on **Paste Special**
4. Click to select the item you would like to paste, and then click **OK**.

5. The item will now appear on the selected slide.