Microsoft Word 2007

Training Workbook

Created by the Office of Information Technologies and Digital Media
Technology Training Services
Table of Contents

The Office Ribbon ................................................................................................................. 4

The Office Button .................................................................................................................... 7

Section I .................................................................................................................................. 9

Learning Objectives .............................................................................................................. 9

Selecting Text in Microsoft Word 2007 .................................................................................. 9

Inserting the Date and/or the Time ....................................................................................... 10

Spelling and Grammar ......................................................................................................... 11

Correcting the Spelling and Grammar .................................................................................. 11

The Formatting Toolbar ........................................................................................................ 12

The Clipboard Group ........................................................................................................... 12

The Font Group .................................................................................................................... 13

The Paragraph Group ............................................................................................................ 17

Line Spacing, Shading and Borders ..................................................................................... 18

Inserting Page Numbers ....................................................................................................... 23

Using Page Layout ................................................................................................................ 26

1. Themes ............................................................................................................................... 26

2. Page Setup ......................................................................................................................... 27

3. Page Background ............................................................................................................... 29

Previewing and Printing in Word ......................................................................................... 30

Section II ............................................................................................................................... 32

AutoCorrect .......................................................................................................................... 32

Creating an AutoCorrect Entry .......................................................................................... 32

Deleting an AutoCorrect Entry ........................................................................................... 34

Using Find and Replace ....................................................................................................... 35

Find ....................................................................................................................................... 35

Find and Replace .................................................................................................................. 35

Envelopes and Labels ......................................................................................................... 37

Creating Labels ..................................................................................................................... 37

Creating Documents Using Microsoft Templates ................................................................... 40

Saving a newly created document as a template ............................................................... 40
Creating and Using AutoText in a Document .......................................................... 42
Creating an AutoText entry ................................................................................. 42
Setting and Replacing Tabs in a Document ......................................................... 45
Using the Tabs Dialog Box ................................................................................. 45
Setting Tab Stops ................................................................................................. 46
Applying Headers and Footers to a Document ................................................... 47
Inserting a Header or Footer .............................................................................. 47
Section III ........................................................................................................... 49
The Format Painter .............................................................................................. 49
Inserting and Modifying Pictures ....................................................................... 50
Inserting a Clip Art Picture .................................................................................. 50
Inserting a Picture from a File ............................................................................ 51
Using Mail Merge ................................................................................................ 52
Setting up Labels for Mass Mailings ................................................................. 52
Creating and Running Macros .......................................................................... 54
Adding the Developer Tab .................................................................................. 54
Using the Macro Recorder .................................................................................. 54
Inserting Tables .................................................................................................. 57
Section IV ............................................................................................................ 60
Microsoft Word Shortcuts .................................................................................. 60
The Office Ribbon

Overview

Included in Microsoft Word 2007 is a new ribbon with tabs, including Home, Insert, Page Layout, References, Mailings, Review, View, and Developer.

Home

This tab gives you access to your formatting tools for your document. You have easy access to the clipboard, fonts, paragraph formatting tools (e.g. alignment, bullets and numbering), styles, and other editing tools.

Insert

This tab allows you to insert pages, tables, illustrations, links, Headers and Footers, additional text and symbols.
Page Layout

The page layout feature gives you easy access to adjust your page setup (including margins), office themes, Page background, paragraphs, and arrange your document in terms of alignment, text wrapping, etc.

References

Under your references tab, you are able to create a table of contents, footnotes, manage your sources (e.g. MLA, APA, etc), that is, insert citations, add a bibliography, manage captions, index and create a table of authorities quite easily.

Mailings

Under the Mailings tab, you will have the option to create envelopes and labels, complete mail merges, write and insert fields (e.g. Address blocks and greeting lines), preview results, and merge documents.
Review

In Review options, you are able to proof your document, insert comments, utilize tracking tools, accept or reject changes, compare and protect your documents.

View

Here you can change your document views, show or hide items in your document (e.g. the ruler or gridlines), zoom and change page views, determine window arrangement, switch windows and view macros.

Developer

The developer tab gives you access to codes (macros), controls such as design mode and legacy tools, XML, the option to protect the document, and templates.
The Office Button

The office button has replaced the file menu. It allows the user to open existing files, create new files, print, publish, prepare, save, and send files in Microsoft Word 2007. To access these options, click on the Office Button located on the Microsoft Word Ribbon.

New

The New option allows the user to open a new blank document, or a document from a template.

Open

Click Open to access a previously saved document.

Save

Click Save to save a document you are currently working in, or have made changes to.
Save As

Click Save As to save your document as a word document (2007), word template, word 97-2003 document, PDF or XPS, or other formats.

Print

Clicking on Print will allow you to select Print, Quick Print, or Print Preview.

Prepare

By clicking on this option, you can access options to further prepare your document for distribution.

Send

By selecting the Send option, you can send your document to email, email as a PDF, email as an XPS, or send to internet fax.

Publish

By selecting this option, you can create and publish this document to a blog, share it by way of a document management server, or create a document workspace.

Close

By clicking on close, you will exit the current document.

Word Options

This allows you to change the most popular options in Word.
Section I

Learning Objectives

- Selecting Text in Microsoft Word 2007
- Inserting the Date and/or the Time
- Spelling and Grammar
- The Formatting Toolbar – Bullets and Numbering, etc.
- The Spacing function
- Inserting Page Numbers
- Using Page Layout
- Previewing and Printing a document

Selecting Text in Microsoft Word 2007

In order to get Microsoft Word to perform most actions in a document, you must first select the text on which the action will be performed. For example, to delete a word in your document, you must first select the word, and then press Delete on the keyboard or right-click the selected word and click on Delete by way of the menu that appears. To select:

<table>
<thead>
<tr>
<th>One word</th>
<th>Double Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>A Paragraph</td>
<td>Triple Click</td>
</tr>
<tr>
<td>A Sentence</td>
<td>Hold CTRL and click within the sentence.</td>
</tr>
<tr>
<td>A Range of Text</td>
<td>Click and HOLD the cursor at the beginning of the text, drag the mouse until the end of the text is reached. Release the Mouse. OR Click the cursor at the beginning of the text, press and HOLD &lt;SHIFT&gt;, then click the cursor at the end of the desired text.</td>
</tr>
<tr>
<td>A Line</td>
<td>Place the cursor in the margin of the document. It will change to a white arrow. Point the arrow at the line of text desired. Click to select (click and drag to select more than one line of text).</td>
</tr>
<tr>
<td>The Entire Document</td>
<td>&lt;CTRL&gt; + &lt;A&gt;</td>
</tr>
</tbody>
</table>
Inserting the Date and/or the Time

When creating documents, many users like to insert the date and/or the time.

To insert the **Date and/or the Time** into a document:

1. Place the cursor in the area of the document where you want the Date/Time to be.
2. Click the **Insert** menu.
3. Select **Date and Time**
4. The dialog box below will open. Choose the desired format. Then click **OK**. To exit the insert menu, click on **Home**.
Spelling and Grammar

Spelling and Grammar features in Word help the user correct any mistakes made when typing their document.

Correcting the Spelling and Grammar

1. Click the **Review tab** and then click on **Spelling and Grammar**.

2. A **Spelling and Grammar** dialog box will appear.

3. On the right side of the box, choose **Ignore Once** or **Ignore All** to skip words. Choose **Add to Dictionary** to add a word to the dictionary. Choose **Change** or **Change All** to alter misspelled words. Choose **AutoCorrect** to add a word to the AutoCorrect function. Choose **Cancel** to exit the dialog box.
4. Notice the checkmark in the lower left corner of the dialog box. Microsoft Word is defaulted to check the Grammar while it is going through the Spelling check. The Grammar box will look similar to the one below.

![Spelling and Grammar dialog box](image)

The Formatting Toolbar

The **Formatting Toolbar** is located just above your document under the **Home** tab.

![Formatting Toolbar](image)

The formatting toolbar is located under the **Home** tab, as seen above, beginning with the **Clipboard** group.

The Clipboard Group

The Clipboard is a special file or memory storage area for data. This data is stored temporarily before being copied to another location. In the Microsoft Windows operating system, the Clipboard can be used to copy data from one application to another; for example, from Word to Excel, or from Word to Paint. In
the **Clipboard group** you have access to the copy, paste, cut, and Format Painter functions. To expand the **Clipboard Pane**, click on the arrow/icon to the right of the group label.

![Clipboard group](image)

**The Font Group**

The Font group includes font size, formatting, color and highlighting, case change, shrink and grow font, superscripting and subscripting, as well as the bold, italicize and underline functions.

In the picture below, you will notice the word "Arial" next to the first toolbar box. This is the **Font field**. If you click the small arrow in this box, you will notice a drop down list of possible fonts.

![Font field](image)

From this list, you can choose and select the type of font you would like to use.
**Font Size**

This option allows you to set a size for your selected font. The field next to the font size box contains a number. If you click on the arrow in this box, you will notice another drop-down menu containing various font sizes. Select the font size you would like to use.

**Font Style**

Below the font size box, you will notice seven icons: ![Font Style Icons](image)

From left to right these icons allow you to **bold** (B), **italicize** (I), **underline** (U), strikethrough (**abc**), subscript (**X<sub>2</sub>**), superscript (**X<sup>2</sup>**), and change the case (**Aa**) of your font. Simply select the text in your document you would like to alter, by using your left mouse button to click and hold, then drag to select the text you would like to alter. You can also choose the **Select All** option in the Edit menu to highlight the entire document. Once you have selected the text, simply click on the icon/button that corresponds to the task/change you would like to perform.

**Highlight**

The next toolbar icon is the highlight icon ![Highlight Icon](image). This allows the user to highlight text portions of the document just as one might highlight text in a book. The drop-down menu (click on the arrow) for the highlight option allows the user to choose different highlighting colors.
1. To highlight a portion of text, select the text using the left mouse button.

2. Select a color from the highlight pull-down menu.

3. Once you have clicked on your desired color, your selected text will change accordingly.
Font Color

The next icon on the formatting toolbar, is the font color icon.

1. To change the color of your font, first select the text you would like to change.

2. Now, select the font color you would like to use by clicking on the pull-down menu arrow on the font color icon.

3. Click on the color you would like, and the selected text will automatically change.
The Paragraph Group

This group includes options for aligning text, spacing, formatting lists, indenting, sorting, shading and using borders.

Alignment

Next to the font color icons, you will see four icons. From left to right, these icons allow you to align your text to the left, center, right, or justify. The right and left sides of the text will be flush with the margins. Below are some examples of your alignment options.

Left Alignment

![Left Alignment Example]

Center Alignment

![Center Alignment Example]
Right Alignment

![Right Alignment Icon](image)

Justify Alignment

![Justify Alignment Icon](image)

Line Spacing, Shading and Borders

The next icons are the **line spacing, shading, and border** icons.

Line Spacing

The line spacing option allows you to change the spacing of text in your document. You can also customize the amount of space added before or after paragraphs.

1. First select the text you would like to adjust spacing for, or you can select the spacing before you begin typing your document.
2. The next step is to click on your line spacing icon to access your drop down menu and make your line spacing selection.

3. After left clicking to select the desired spacing, the changes will be made automatically within the document.
Shading

Shading is coloring the background behind the selected text or paragraph.

1. First select the text you would like to shade.

2. Click on the arrow to the right of the shading icon to select the color you would like to use.

3. Once you select a color by clicking on it, the changes will be reflected in your document.
Borders

The **border** option allows you to choose and apply borders to your document. Left click on the arrow next to the **Borders** icon. A drop down menu will appear with all your possible border options.
Numbering, Bullets and Multilevel Lists

When typing a list, a writer may want to precede the list with either bullets or numbers to distinguish it from the rest of the text. Bullets and Numbering can be used for step-by-step instructions, or for conclusions on a project.

The numbering, bullets and multilevel lists options are located above your alignment icons.

These options allow you to list content using numbers or bullets, as well as create a multi level list. To do this, place your cursor in front of the area you would like numbered or bulleted, then click the numbering or bullets icon.

Below is an example of a Numbered List.

Below is an example of a Bulleted List.
To create a **multilevel list**, click on the icon and then select the preferred layout from the list library. Below is an example of a **Multilevel List**.

![Multilevel List Example](image)

**Indentation**

The next two icons are the indentation icons: 

![Indentation Icons](image)

The first icon allows you to decrease your indentation, and the other allows you to increase your indentation. To **increase an indentation**, place your cursor in front of the line of text you would like to indent and click the *Increase Indent* icon. To **decrease an indentation**, place your cursor in front of the line, and click the *Decrease Indent* icon.

**Inserting Page Numbers**

Many users require **Page Numbers** to be inserted into a document. The page number can be inserted with ease for all Microsoft Word documents. To insert page numbers into a document:

1. Click on the *Insert* tab.
2. Click on Page Number.

3. The following menu will appear. Select the desired location of your page numbers, as you scroll over each alignment option, additional options will appear for number positioning in your document.

4. To alter the format of the number, click the Page Number icon as illustrated below, and then click on Format Page Numbers.
5. The following box will appear. You will then be able to select the number format by clicking on the arrow to the right of Number Format.

![Page Number Format dialog box]

6. Depending on your position selection, the document will look similar to the one below.

![Microsoft Word document with page number 1]

Page numbering can prove very useful, especially when creating documents with many pages.
Using Page Layout

The Page layout option in Microsoft Word 2007 allows the user to set preferences for the layout of the pages in the document. Using this feature, the margins, paper size and orientation, and layout can be set for the document in use or being created.

To access these functions, click on the Page Layout tab. This menu contains options for configuring Themes, Page Setup, Page Background, Paragraph Arrangement and Arrangement of Text.

1. Themes

Under the Themes options, you are able to select different Microsoft Office Themes to change the overall design of the document including colors, fonts and special effects. To access this option left click on Themes and select the one you would like to use.
2. Page Setup

To access **Page Setup** options, after clicking on **Page Layout**, you can click on each option listed in that category under page setup. These include **Orientation**, **size**, **Breaks**, **Line Number**, **Columns** and **Hyphenation**.

To change the orientation of your document page, click the arrow to the right of the word **Orientation** and select **portrait** or **landscape**.

To make changes to the size of your document click on **Size** and select the desired paper size.
To use columns in your document, in the **Page Setup** group, click on **Columns** and select the number of columns you wish to use.

To insert breaks into your document, click on breaks in the **Page Setup** group and select the desired option.
To insert Line Numbers in your document, click on line numbers and make the relevant selection.

The **Hyphenation feature** is used to automatically or manually hyphenate words while typing your document. To access this option, click on **Hyphenation** and select your preferred option from the dropdown menu.

3. **Page Background**

In Page Layout you can make changes to the page background group. To do so click on **Watermark, Page Color** or **Page Borders**.
Previewing and Printing in Word

Previewing and printing in Word are easy operations. To access these options you will use your Office Button as shown below.

Once you roll your mouse over the word Print, you will be given three options. You will be able to Print Quick Print, or Print Preview your document.
Section II

Learning Objectives

- AutoCorrect
- Using Find and Replace
- Envelopes and Labels
- Creating Documents using Microsoft Templates
- Creating and Using Auto Text in a document
- Setting and Replacing tabs in a document
- Applying Headers and Footers to a document

AutoCorrect

If you make spelling or typographical errors, AutoCorrect is a handy feature that automatically makes those corrections for you. You can assign any variation of a series of letters to a string of words that will create a customized AutoCorrect entry.

Creating an AutoCorrect Entry

1. Click on your Office Button, and then on Word Options as illustrated below.
2. A **Word Options** dialog box will appear. Click on **Proofing**.

![Word Options dialog box](image1)

3. Click on **Autocorrect Options**, highlighted below.

![Autocorrect Options highlighted](image2)

4. You now have the option to make your changes.
5. In the Replace field, shown below, type the word that is normally misspelled. In the With field, type the word that will replace the misspelled word. Click on Add, and then click OK.

Deleting an AutoCorrect Entry

1. Click on the office button and then on Word Options.
2. Select Proofing from the list on the left.
3. Select Autocorrect Options.
4. When the Autocorrect box opens, select the entry you want to delete from the list in the lower section of the box by clicking on it.
5. Click Delete.
6. Then click OK.
Using Find and Replace

Find

The Find tool in Microsoft Word is used to search for text, specific formatting, and special items such as paragraph marks, fields, or graphics.

1. Click on the **Home** tab.

2. Under the **Editing** group, click on **Find**.

3. The **Find and Replace** box below will appear. Type the text you are searching for.

4. Click **Find Next**. The system will search for the next occurrence of the word you are trying to find.

5. When the text has been located, click the icon in the upper right hand corner of the box to close.

Find and Replace

This is a tool that can be used to search for and replace text, specific formatting, and special items, such as paragraph marks, fields, or graphics. You can also search for and replace all forms of a word (for example, replace “house” with “home”).
1. Under the **Home** tab, in the **Editing** group, click on **Find**.  
2. When the dialog box appears, click on **Replace**. The box below will appear.  
3. In the **Find What** field, type the text you are searching for, and in the **Replace With** field, type the text you want to replace it with.  

4. You can click **Replace** to replace that one occurrence, click **Find Next** and replace another occurrence, or you can replace all occurrences automatically by clicking on **Replace all**.
Envelopes and Labels

Labels can be created for a single caption in a document, for all labels of the same type, or you can create and print a sheet of different labels. Word can also print addresses on envelopes. To access the labeling function, click on the mailing tab.

To print a label on an envelope, click on Envelopes in the lower left corner. The Envelopes and Labels box will appear.

1. Enter the Delivery Address and the Return Address in the appropriate boxes.
2. Click on the envelope icon to preview. Here you will select the envelope size and adjust the font if necessary.
3. Click OK, insert your envelopes into your printer and then click Print.

Creating Labels

1. Under the Mailings tab in the Create group, click on labels. The following box will appear.
2. Select whether you are creating a full page of the same label, or creating a Single label.
3. Click on Options or click on the label icon to select the dimensions of the label/s you want to create.
4. Select the **Printer Information**, the **Vendor Information** (for example Avery), and the **Label Information** under **Product Number**. Then click **OK**.

5. If you do not see the label information reflected under **Product Number** you can click on details and manually enter the dimensions of the label you want to print. Then click **OK**.

6. Click **New Document**.
7. Word creates a document that contains the sheet of labels you selected. Word uses a table to lay out the labels. If you don’t see lines separating the labels, click the Layout tab (this appears once a label document has been created). In the Table group, click View Gridlines.
Creating Documents Using Microsoft Templates

Templates are models/patterns of text, which you use to create documents so that you do not have to create a document from scratch.

Saving a newly created document as a template

1. Once you have finished creating the document, click on your Office Button and scroll to Save As. Here you will see several options. Click on Word Template.

2. You will then be asked to select a destination folder to save it in. Select Trusted Templates on the left of that screen, type a File Name for your document, and click on Save.
3. To retrieve that template at any time, Open Microsoft Word, click on your Office Button then click on New. Click on My Templates as shown below (or you can save your template in any document folder).

4. You will see your newly created template listed there.
Creating and Using AutoText in a Document

An **AutoText** entry is text which is automatically saved in the system that can be reused, such as product names or phrases. AutoText entries allow you to quickly and easily create a document.

AutoText (AutoText: It is a storage location for text or graphics you want to use again. Each entry of text or graphics is recorded as an AutoText entry and is assigned a unique name. Entries must be at least five characters long if you want to insert the entry by using AutoComplete.

**To add the AutoText command to the Quick Access Toolbar**

1. Click the Microsoft Office Button and click Word Options.
2. Click Customize.
3. Click Commands Not in the Ribbon in the Choose commands from list, click AutoText, and then click Add. It will now be visible in the bar.

**Creating an AutoText entry**

1. Select the text or graphic you want to add as an AutoText entry.
2. Click AutoText on the Quick Access Toolbar.
3. In the box shown below, enter the Name of your selection. Choose by way of the drop down menu which gallery you would like to save it to, a description, and select one of three options.

![Create New Building Block dialog box]

4. To insert AutoText into your document, place your cursor at the position you want the text to appear. Click on the **AutoText** icon in your Quick Access Toolbar and select the text you want to insert by left clicking on it.
5. To delete an auto text entry, click on the AutoText icon in your Quick Access Toolbar and then right-click on the entry you would like to delete.

6. Select **Organize and Delete** from the menu that appears, as illustrated below.
7. In the box that appears, select the AutoText that you want to delete and then click on **Delete**. Then click on **Close**. See below.

[Image]

**Setting and Replacing Tabs in a Document**

Tab stops are typically used to create easy-to-format documents for you. With Microsoft Word 2007, the document layout options can do the work for you. It provides predesigned pages that make tab stops unnecessary.

**Using the Tabs Dialog Box**

You can use the Tabs Dialog Box to set the position of each tab anywhere you would like between .01 of an inch to 22 inches. The default setting for tab positions is at every .05" (inches).

Note: Tabs is a paragraph formatting option. If you set tab stops as you type text and then press enter, the tab settings are carried forward to the next paragraph. If you add tabs later, however, they only apply to the paragraph(s) selected when you set the tab stops.
Setting Tab Stops

1. You can use the ruler to set manual tab stops at the left side, middle, and right side of your document.

2. If your horizontal ruler is not visible along the top of the document, click on the View tab and click to select ruler under Show/Hide.

3. You can quickly set tabs by clicking the tab selector at the left end of the ruler until it displays the type of tab that you want and then clicking the ruler at the location you want. In order to determine what type of tab stop to use, consider the following.

   A Left Tab stop sets the start position of text. This will run to the right as you type.

   A Center Tab stop sets the middle position of the text. As you type, the text centers on this position.

   A Right Tab stop sets the right end of the text. While you type, the text will move to the left.

   A Decimal Tab stop aligns numbers around a decimal point. The decimal point will remain in the same position regardless of the number of digits.

   A Bar Tab stop inserts a vertical bar at the tab position, but doesn’t position text.

4. To use the Tabs dialog box (shown below) to set tabs at specific positions or to insert a specific character or adjust alignment, double-click any tab stop on the ruler.
Applying Headers and Footers to a Document

Applying a Header and Footer to a document is a relatively easy task. Headers and Footer are used to incorporate text into a document that is repeated on each page. For example, names and page numbers.

Inserting a Header or Footer

1. Click the Insert tab.

![Image of the Insert tab](image)

2. The Header and Footer toolbar will appear. Select **Header** or **Footer**. Once you do so, your screen will look similar to the picture below. Here you can use the bar on the right to scroll and select a style.

![Image of Header and Footer toolbar](image)
3. When you make your selection, type the information to be repeated.
Section III

Learning Objectives

- The Format Painter
- Inserting and Modifying Pictures
- Using Mail Merge
- Creating and Running Macros
- Inserting Tables

The Format Painter

The Format Painter is located on the standard toolbar under the Home tab. It allows the user to copy text formatting from one location to another.

1. Select the formatted text that you want to copy.

2. Click the Format Painter on the Standard Toolbar. The mouse pointer will now have a paint brush attached.
3. Select the text you want to change.
4. Your changes are now reflected in your document as seen in the example below.
Inserting and Modifying Pictures

There are many different types of pictures available for use in Microsoft Word 2007. The two most common types are Clip Art (a gallery that is available within the application) and pictures inserted from a file.

Inserting a Clip Art Picture

1. Click the Insert tab and click on Clip Art.

2. A Clip Art menu will appear for you to search for your picture.
3. Type a word or phrase in the search box and click on go.
4. The box will now populate and you will be able to scroll the list.
5. Choose a picture you would like to use.

6. Click on the picture and a menu will appear. Click on Insert.
7. The picture is now visible in your document. You can close Clip Art by clicking on the X in the top right hand corner.

8. To resize the picture in your document click on it.
9. The picture will now be highlighted with a frame with circles at individual points. Click on any circle in the frame to expand, reduce or stretch the picture. Drag it inwards or outwards to reduce or enlarge the picture.

Inserting a Picture from a File

1. Click the Insert tab and click on Picture.

2. An Insert Picture box will appear.
3. Select the picture you would like to use, and click on **Insert**.
4. The picture is now visible in your document.
5. Use the same steps above to re-size and move the picture.

**Using Mail Merge**

Mail Merge is the process of creating a document using a source of data. Word gives you the ability to create a database and use that data in a form letter, envelope, label or even e-mail. You use mail merge when you want to create a set of documents, such as a form letter that is sent to many customers, or a sheet of address labels.

**Setting up Labels for Mass Mailings**

1. In a blank document, click on the **Mailings tab**.
2. Select **Start Mail Merge**.
3. If a **Recipient** list exists, you will be able to **edit** or **select** recipients from that list.
4. Select whether you want to type a new list, use an existing list or select recipients from your outlook contacts.
5. If you select **Type a New List**, the box below will appear. Enter the information for your recipients and click on **New Entry** to add each entry.
Creating and Running Macros

You can use macros in Microsoft Word 2007 to make certain tasks automatic. A macro is a series of commands and instructions that you can group together as a single command to complete a task automatically.

Adding the Developer Tab

1. To show the Developer tab, click the Office Button.
2. Select Popular.
3. Under Top options for working with Word, click to select Show Developer tab in the Ribbon.

Using the Macro Recorder

1. Click the Developer Tab. In the Code group, click Record Macro.
2. In the Macro Name box, type a name for the macro (Make sure the name is unique or it will replace existing macros. To see existing/built-in macros in office click on the Developer tab, then Macros in the code group, and then Word Commands in the Macros In list.
3. In the Store Macro In box, select the template or document you want to store the macro in.
4. Type a description of the macro In the Description box,
5. If you do not wish to assign it to the quick access toolbar or a keyboard key click **OK**.

6. If you wish to assign it to the toolbar or a keyboard key click on **Button**.

7. The Word Options dialog box will appear.

![Word Options dialog box]

8. Under **Customize Quick Access Toolbar**, select the document/s for which you want to add the macro to the Quick Access Toolbar. Under **Choose commands from** dialog box, click the macro that you are recording, and then click **Add**. Click **OK** to begin recording the macro.

9. Click **Keyboard**. In the **Commands** box, click the macro that you are recording. In the **Press new shortcut key** box, type the key sequence that you want, and then click **Assign**. Click **Close** to begin recording the macro. Perform the actions that you want to include in the macro. (Remember that you must use your keyboard to select text, and not your mouse)
10. To stop recording your actions, click **Stop Recording** in the **Code** group on the **Developer** tab.
Inserting Tables

Tables are used for many reasons. The main reason is to organize information in a format that is easily read.

1. Under the Insert tab click on Table.

2. You can click on Insert Table, or you can roll your mouse over each square representing tables of different dimensions, as seen in the picture above, to select a table. If you select one of these tables, it will immediately appear in your document.

3. If you click on Insert Table, the following dialog box will appear. Select the number of columns and rows and click OK.
5. To add more cells, columns, or rows to your table, put the cursor in the table where you want the new addition and right-click.
6. The following menu will appear. Click on Insert and make a selection.

7. To re-size the column or row, rest your mouse on the edge of the column. It turns into a double sided arrow. Click and drag to the desired size.
8. To move the table to a different location in your document, move your mouse anywhere over the table. A small square will appear in the upper left corner of the table. Click and hold that square and drag your table to a new location in your document.
9. To change the border of the Table. Right-click anywhere in the table
10. Click Table Properties, and then Borders and Shading.
11. Make your changes and click **OK**.
Section IV

Microsoft Word Shortcuts

The following is a list of commonly used shortcuts. The shortcuts utilize the Control, Shift and Alt. keys, as well as the Function keys. The Control and Alt keys are located on either side of the space bar. The Shift key is located on the line above the space bar on either end of the keyboard. The Functions keys are located at the top of the keyboard.

The shortcuts may require the use of more than one key at a time. This is noted with a +.

For Example, to insert a date field the shortcut is Alt+Shift+D. The Alt and Shift keys are held down as the letter D is pressed.

Note: Many of these commands will only be applied if the text is selected.

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>To Get Help or visit Microsoft Office Online.</td>
<td>F1</td>
</tr>
<tr>
<td>To Move text or graphics.</td>
<td>F2</td>
</tr>
<tr>
<td>To Repeat the last action.</td>
<td>F4</td>
</tr>
<tr>
<td>To Choose the Go To command under the Home tab.</td>
<td>F5</td>
</tr>
<tr>
<td>To Go to the next pane or frame.</td>
<td>F6</td>
</tr>
<tr>
<td>To Choose the Spelling command – under the Review tab</td>
<td>F7</td>
</tr>
<tr>
<td>To Extend a selection.</td>
<td>F8</td>
</tr>
<tr>
<td>To Update the selected fields.</td>
<td>F9</td>
</tr>
<tr>
<td>To Show Key Tips</td>
<td>F10</td>
</tr>
<tr>
<td>To Go to the next field.</td>
<td>F11</td>
</tr>
<tr>
<td>To Choose the Save As command - Microsoft Office Button</td>
<td>F12</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>To Start context-sensitive Help or reveal formatting</td>
<td>SHIFT+F1</td>
</tr>
<tr>
<td>To Copy text</td>
<td>SHIFT+F2</td>
</tr>
<tr>
<td>To Change the case of letters</td>
<td>SHIFT+F3</td>
</tr>
<tr>
<td>To Repeat a Find or Go To action</td>
<td>SHIFT+F4</td>
</tr>
<tr>
<td>To Move to the last change</td>
<td>SHIFT+F5</td>
</tr>
<tr>
<td>To Go to the previous pane or frame (after pressing F6)</td>
<td>SHIFT+F6</td>
</tr>
<tr>
<td>To Choose the Thesaurus command - Review tab, Proofing group</td>
<td>SHIFT+F7</td>
</tr>
<tr>
<td>To do this</td>
<td>Press</td>
</tr>
<tr>
<td>---------------------------------------------------------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>To Choose the Print Preview command – Under the Microsoft Office Button</td>
<td>CTRL+F2</td>
</tr>
<tr>
<td>To Cut to the Spike</td>
<td>CTRL+F3</td>
</tr>
<tr>
<td>To Close the window</td>
<td>CTRL+F4</td>
</tr>
<tr>
<td>To Go to the next window</td>
<td>CTRL+F6</td>
</tr>
<tr>
<td>To Insert an empty field</td>
<td>CTRL+F9</td>
</tr>
<tr>
<td>To Maximize the document window</td>
<td>CTRL+F10</td>
</tr>
<tr>
<td>To Lock a field</td>
<td>CTRL+F11</td>
</tr>
<tr>
<td>To Choose the Open command - Microsoft Office Button</td>
<td>CTRL+F12</td>
</tr>
<tr>
<td>To Insert the contents of the Spike</td>
<td>CTRL+SHIFT+F3</td>
</tr>
<tr>
<td>To Edit a bookmark</td>
<td>CTRL+SHIFT+F5</td>
</tr>
<tr>
<td>To Go to the previous window</td>
<td>CTRL+SHIFT+F6</td>
</tr>
<tr>
<td>To Update linked information in an Office Word 2007 source document</td>
<td>CTRL+SHIFT+F7</td>
</tr>
<tr>
<td>To Extend a selection or block</td>
<td>CTRL+SHIFT+F8, and then press an arrow key</td>
</tr>
<tr>
<td>To Unlink a field</td>
<td>CTRL+SHIFT+F9</td>
</tr>
<tr>
<td>To Unlock a field</td>
<td>CTRL+SHIFT+F11</td>
</tr>
<tr>
<td>Choose the Print command – Under the Microsoft Office Button</td>
<td>CTRL+SHIFT+F12</td>
</tr>
<tr>
<td>To do this</td>
<td>Press</td>
</tr>
<tr>
<td>--------------------------------------------------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>To Go to the next field</td>
<td>ALT+F1</td>
</tr>
<tr>
<td>To Create a new Building Block</td>
<td>ALT+F3</td>
</tr>
<tr>
<td>To Exit Office Word 2007</td>
<td>ALT+F4</td>
</tr>
<tr>
<td>To Restore the program window size</td>
<td>ALT+F5</td>
</tr>
<tr>
<td>To Move from an open dialog box back to the document, for dialog boxes such as Find and Replace that support this behavior</td>
<td>ALT+F6</td>
</tr>
<tr>
<td>To Find the next misspelling or grammatical error</td>
<td>ALT+F7</td>
</tr>
<tr>
<td>To Run a macro</td>
<td>ALT+F8</td>
</tr>
<tr>
<td>To Switch between all field codes and their results</td>
<td>ALT+F9</td>
</tr>
<tr>
<td>To Maximize the program window</td>
<td>ALT+F10</td>
</tr>
<tr>
<td>To Display Microsoft Visual Basic code</td>
<td>ALT+F11</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>To Go to the previous field</td>
<td>ALT+SHIFT+F1</td>
</tr>
<tr>
<td>To Choose the Save command – under the Microsoft Office Button</td>
<td>ALT+SHIFT+F2</td>
</tr>
<tr>
<td>To Display the Research task pane</td>
<td>ALT+SHIFT+F7</td>
</tr>
<tr>
<td>To Run GOTOBUTTON or MACROBUTTON from the field that displays the field results</td>
<td>ALT+SHIFT+F9</td>
</tr>
<tr>
<td>To Display a menu or message for a smart tag</td>
<td>ALT+SHIFT+F10</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>To Display Microsoft System Information</td>
<td>CTRL+ALT+F1</td>
</tr>
<tr>
<td>To Choose the Open command – Under the Microsoft Office Button</td>
<td>CTRL+ALT+F2</td>
</tr>
</tbody>
</table>