Microsoft Outlook
2007

Training Workbook

Created by the Office of Information Technologies and Digital Media
Technology Training Services
# Table of Contents

Overview ......................................................................................................................... 4

The Microsoft Outlook 2007 Ribbon .............................................................................. 4

Section I ............................................................................................................................ 8

Learning Objectives ......................................................................................................... 8

The Differences between Outlook 2003 and Outlook 2007 ........................................... 9

The Folder List ................................................................................................................. 10

  Folders ......................................................................................................................... 11

Mail ................................................................................................................................ 12

  Getting Messages ........................................................................................................ 12

  Opening a Message .................................................................................................... 12

  Receiving Attachments .............................................................................................. 13

  Sending Attachments .................................................................................................. 14

  Replying to a Message .............................................................................................. 15

  Forwarding a Message .............................................................................................. 16

  Creating a Message .................................................................................................... 17

  Moving a Message ..................................................................................................... 18

  Deleting a Message ................................................................................................... 18

Using the Calendar .......................................................................................................... 19

  Creating Appointments ............................................................................................. 20

  Editing Appointments ................................................................................................ 22

  Deleting Appointments .............................................................................................. 22

Contacts .......................................................................................................................... 22

  Creating Contacts ...................................................................................................... 23

  Editing Contacts ......................................................................................................... 23

  Deleting Contacts ....................................................................................................... 24

  Creating a Personal Distribution List ........................................................................ 24

Section II ............................................................................................................................ 26

Learning Objectives ........................................................................................................ 26

Organize ........................................................................................................................... 26

  Using Colors ............................................................................................................... 26

  Using Views .................................................................................................................. 27
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address Book</td>
<td>28</td>
</tr>
<tr>
<td>Global Address List</td>
<td>28</td>
</tr>
<tr>
<td>Personal Address Book</td>
<td>28</td>
</tr>
<tr>
<td>Outlook Address Book</td>
<td>28</td>
</tr>
<tr>
<td>Notes</td>
<td>29</td>
</tr>
<tr>
<td>Creating a Note</td>
<td>29</td>
</tr>
<tr>
<td>Moving a Note</td>
<td>30</td>
</tr>
<tr>
<td>Resizing a Note</td>
<td>30</td>
</tr>
<tr>
<td>Editing a Note</td>
<td>30</td>
</tr>
<tr>
<td>Customizing a Note using Note Options</td>
<td>31</td>
</tr>
<tr>
<td>Journal</td>
<td>32</td>
</tr>
<tr>
<td>Turning on Journal Entries</td>
<td>32</td>
</tr>
<tr>
<td>Creating a Journal record</td>
<td>33</td>
</tr>
<tr>
<td>Tasks</td>
<td>35</td>
</tr>
<tr>
<td>Creating a New Task</td>
<td>35</td>
</tr>
<tr>
<td>Email Extras</td>
<td>36</td>
</tr>
<tr>
<td>Follow-Up Flags</td>
<td>36</td>
</tr>
<tr>
<td>Flagging a Message</td>
<td>36</td>
</tr>
<tr>
<td>Importance</td>
<td>38</td>
</tr>
<tr>
<td>Events</td>
<td>39</td>
</tr>
<tr>
<td>Delay Sending Messages</td>
<td>39</td>
</tr>
<tr>
<td>Calendar Extras</td>
<td>40</td>
</tr>
<tr>
<td>To Have Two Time Zones in View</td>
<td>41</td>
</tr>
<tr>
<td>Calendar Views</td>
<td>42</td>
</tr>
<tr>
<td>Find</td>
<td>42</td>
</tr>
<tr>
<td>Section III</td>
<td>44</td>
</tr>
<tr>
<td>Learning Objectives</td>
<td>44</td>
</tr>
<tr>
<td>Backing up Outlook</td>
<td>44</td>
</tr>
</tbody>
</table>
Overview

Microsoft Office Outlook 2007 is a personal information management application from Microsoft. Outlook 2007 is used mainly as an e-mail application, but provides access to a calendar, task and contact management, note taking, a journal, and web browsing for personal information management. It can be used as a stand-alone application, but can also operate in conjunction with Microsoft Exchange Server to provide enhanced functions for multiple users in an organization, such as shared mailboxes and calendars, public folders and meeting time allocation.

It now includes an instant search feature to locate items in your email, calendar, tasks and contacts. This is fully integrated within the interface so you do not have to leave Outlook to find the information you seek.

The Microsoft Outlook 2007 Ribbon

This ribbon gives you access to all the features available in Outlook 2007 via the File, Edit, View, Go, Tools, Actions, and Help tabs.

The File Menu
Under this menu you are able to create new, or open existing documents (for example email, journal entries, etc), create meeting requests, posts, folders, import/export, backup, page setup, print preview, and exit the application.

The Edit Menu

Within this menu you will find options to cut, copy paste, access the office clipboard, move documents from folder to folder, mark email as read/unread and categorize.

The View Menu

The view menu gives you access to your preferred views, the expand/collapse group functions, reminders window, the navigation pane, your status bar option, etc.
The Go Menu

The Go menu gives you access to mail, the calendar, your contacts, tasks, notes, your folder list, and your shortcuts.

The Tools Menu

Here you can send/receive email messages, perform an instant search, access your address book, organize, set rules and alerts, perform mailbox cleanup, empty deleted items, choose/design a form, use macros, configure account settings and options, and perform virus scans.
The Actions Menu

The Actions menu gives you options to create mail messages, follow up, color categorize, access to your junk email box. You can also use this menu to reply to messages, as well as forward messages and attachments.

The Help Menu

If you need assistance in completing tasks you can always use Outlook’s Help menu. Here you will have access to MS Office Outlook help, MS Office Online, a contact option for Microsoft professional help, Update processing, office diagnostics, and information about Outlook.
Section I

Learning Objectives

- The differences between Outlook 2003 and Outlook 2007
- Using the Outlook Bar/User Interface
- The Folder List
- Mail
  - Getting Messages
  - Opening A Message
  - Replying to a Message
  - Forwarding Messages
  - Creating Messages
  - Moving Messages
  - Deleting messages
  - Receiving Attachments
  - Sending Attachments
  - Folders.
- Using the Calendar
  - Creating Appointments
  - Editing Appointments
  - Deleting Appointments
- Contacts
  - Creating Contacts
  - Editing Contacts
  - Deleting contacts
- Creating a personal distribution list.
- Editing a personal distribution list.
## The Differences between Outlook 2003 and Outlook 2007

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
<th>Outlook 2003</th>
<th>Office Outlook 2007</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Scheduling Assistant</strong></td>
<td>More efficient scheduling of meetings, with color coding for best available times</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Ability to propose new meeting time</strong></td>
<td>Ability to propose new meeting time. Propose a new time for a meeting in response to a meeting request</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Out of Office message scheduling</strong></td>
<td>Schedule an Out of Office message in advance. System automatically turns message on and off at assigned times.</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Internal and External Out of Office settings</strong></td>
<td>Set separate Out of Office messages for people inside and outside of the organization</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td><strong>AutoDiscover</strong></td>
<td>Automatically configure the client using only user name and password</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td><strong>LinkAccess</strong></td>
<td>Access SharePoint without a VPN connection through the Exchange server</td>
<td>No</td>
<td>Partial (allows caching of documents)</td>
</tr>
<tr>
<td><strong>Unified Messaging support</strong></td>
<td>Rich interface for voice and fax messages sent via Exchange Unified Messaging, including built-in player</td>
<td>No</td>
<td>(messages appear as audio attachments but without rich support)</td>
</tr>
<tr>
<td><strong>Add note to voice mail</strong></td>
<td>Take notes in context with a voice mail message</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Advanced search capabilities</strong></td>
<td>Search quickly for a message using various search criteria</td>
<td>Partial (less advanced in cached mode)</td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Managed Folders</strong></td>
<td>Folders automatically adopt</td>
<td>Partial (folder)</td>
<td>Yes</td>
</tr>
</tbody>
</table>
retention rules set by the system administrator will appear, but without information on retention policies

<table>
<thead>
<tr>
<th>Partial item download</th>
<th>Download only changed portions of an e-mail message for better performance. (The follow-up flag, subject, or body for example.)</th>
<th>No</th>
<th>Yes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Message Classification</td>
<td>Associate a classification to outgoing messages—for example, “Attorney-Client Privileged”</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

The Folder List

The Folder List contains all the folders for Outlook. To access one of these folders simply click on it.
Folders

Folders can be used to store your Outlook messages. You can name them, rename them and organize them as you see fit.

1. Click on **Inbox**, **Outbox**, etc. to select where you want the new folder to be listed.

2. Click on **File**, select **New** and then click on **Folder**. A **Create New Folder** dialog box will open.

3. Type in a name for the folder. By default **Mail and Post Items** will be selected in the **Folder Contains** field. Click **OK**.

OR

4. Right-click the **Inbox** icon in the Folder List.

5. Select **New Folder**.

6. The **Create New Folder** dialog box will appear.

7. Type in a name for the folder. By default **Mail and Post Items** will be selected in the **Folder Contains** field. Click **OK**.
Mail

Getting Messages
Messages are automatically downloaded from the server when you start/open Outlook. It is set up on a time interval, normally every 10 minutes. You can have your computer retrieve messages from the server much sooner than the default time by clicking the Send and Receive icon.

Opening a Message

Depending on the view you are in, you can open new messages in several different ways.

1. **Click on the message** to select it, click the File menu, select Open, and then click Selected Item.

2. **Double-click** the message.

3. **Right-click** the message, select Open.

4. **Select the message**, and press Ctrl+O on the keyboard.
Receiving Attachments

Attachments in emails are identifiable by a paperclip icon next to the sender’s name, located under the time.

The purpose of sending an attachment is so that the receiver will see the document in the program in which it was created. All of the formatting properties and pictures (if any) will remain exactly the same as in the original document.

1. To view an attachment in a message, right-click on the attachment.
2. Select **Preview, Open, Print, Save As, Remove, Copy** or **Select All** (with the Preview option you are able to view the attachment in its entirety without having to open it).

   Or

3. **Open** the message.

4. **Double-click** the attachment. The Following box will appear. Select **Open**, **Save**, or **Cancel**. If you select **Open**, the file opens automatically in the appropriate software program. If you choose **Save** you can save it anywhere on your hard drive or external media. **Cancel** will close the attachment box.

   ![Opening Mail Attachment](image)

   Sending Attachments

   1. Click on **New** to create a new message and then click the **Attach File** icon

   Or

   2. Create a new message and then click the **Insert** tab, then click on **Attach File**.

   3. The box below will appear. Locate the file you wish to attach to the message. Click **Insert** in the lower right-hand corner.
4. The new window will look similar to the one below:

5. Type your address in the To box and fill in the Subject, and Content in their respective fields.

Then click on the Send icon.

Replying to a Message

1. Right-click the message and select Reply or Reply to All (Reply will reply only to the sender. Reply to All will send the reply to all the recipients of the original message.)

Or

2. After you have opened the message, click or on the Ribbon.
3. Type in your reply message, check spelling and click the Send icon.

**Forwarding a Message**

1. Right-click on the message that you want to forward and select **Forward**.

   Or

2. After you have opened the message, click **Forward**.

   Notice that the Subject field is already populated. **FW:** precedes the original subject. The original message is listed below a header similar to the one shown below.

3. Type in the **To** and if necessary **Cc** addresses.

4. Type your message, spell check and **send**.
Creating a Message

1. To create a new message, click on File then New and select Mail Message. Or if you are viewing any of the mail folders, click on the New Mail Message icon.

2. The window below will appear.

3. Type in the email address in the To field. This is the person/s who will be receiving the email. If you are sending to more than one address separate them using semicolons.

4. Tab to, or click in the Cc field and type in addresses as necessary (CC is short for Carbon Copy. This is used to send a message as an FYI to other people).

5. Tab to or click in Subject box and type in the subject of the email message.

6. Tab to or click in the Body of the Message and type the message content.

7. To spell check the message, click on the Spelling icon.

8. When finished composing the message, click on Send.
Moving a Message

1. To move messages into a folder, left click on the message and drag it to the folder. Once the folder is highlighted in blue, release the mouse button.

   Or

2. Right-click on the message you want to move and select Move to Folder. The Move Items dialog box below will appear.

   ![Move Items Dialog Box]

3. Click on the folder you want to move the message to and then click OK.

Deleting a Message

1. To delete a message, click on the message and press the Delete key on the keyboard.

   Or

2. Right-click the message and select Delete.

3. Deleted messages are stored in the Deleted Items folder. By default, Outlook sends all deleted items to this folder and will delete them permanently when you empty the folder.

4. To remove all data from the Deleted Items folder, click on Tools and select “Empty Deleted Items” Folder.

   Or

5. Right-click the Deleted Items folder and select Empty “Deleted Items” Folder.
Using the Calendar

1. To access the calendar in Microsoft Outlook 2007, click on **Calendar**. See below.
2. To **change** the view of the calendar, click on the **Day**, **Week** or **Month** icons.

```
| Day | Week | Month |
```

**Creating Appointments**

1. To create an appointment, click on the **day** and **time** that you want to reserve for the appointment and type in the information.

Or

2. Click on **File**, then **New** and select **Appointment**.
3. Type the **Subject** of the appointment.

4. Type the **Location** of the appointment.

5. Adjust the **Start time** and **End time** as necessary.

6. A pop-up reminder will be visible on your screen 15 minutes before the appointment, by default. To change this setting, click on the drop down box and adjust the time or select **none** to turn it off.

7. The default for **Show time as** is Busy. To adjust this, click on the arrow to the right of reminder and select an option. The calendar is color coded for each option.

8. If the appointment is a recurring appointment, click on the **Recurrence** icon.

9. Complete the **Recurrence Pattern** and **Range of Recurrence** and click **OK**.

10. When finished click on **Save and Close**.
Editing Appointments

1. To edit an existing appointment, double click on the appointment.

2. The dialog box will open with information for the appointment. Follow the steps above to adjust the appointment.

3. When finished click on Save and Close.

Deleting Appointments

1. To delete an appointment, right-click on the appointment and select Delete.

2. Or open the appointment by double-clicking on it. Then click Delete on your calendar bar.

3. Deleted appointments are stored in the Deleted Items folder until they are permanently deleted.

Contacts

Outlook 2007 has an address book where you can store names, email addresses, phone numbers, Company information, etc. To access or create your contacts click on the Contacts shortcut from the Outlook Bar or Folder List.
Creating Contacts

1. To create a new contact, click on **New** at the top of your screen. The following box will appear. Enter the contact information, including name, address, email, telephone numbers, etc., and click on the **Save and Close** button to the top left hand corner of your screen.

2. To change the type of address or phone numbers, click on the arrow to the right of the label and select from the list.

3. To store more than one email for a particular person, click on the arrow to the right of the email label and select E-Mail 2 or E-Mail 3.

4. To store more information, click on **details**, or enter it in the notes section.

5. When finished, click on **Save and Close**.

Editing Contacts

1. To edit an existing contact, double click on the contact’s name.

2. Make any necessary changes.

3. When finished, click **Save and Close**.
Deleting Contacts

1. To delete a contact, click on the contact once to select it, and click the Delete icon or press Ctrl + D on the keyboard.

Or

2. Right-click on the contact and select Delete.

3. The deleted contact will be stored in the Deleted Items until it is permanently deleted.

4. To Restore a Contact that is in the Deleted Items Bin, right-click on the contact and select Move To Folder.

5. When the Move To menu box opens, select Contacts and click Ok.

Creating a Personal Distribution List

A personal distribution list is a group or list of email addresses that you send messages to.

1. Click File, then New (while you are on your contacts page).

2. Choose Distribution List.

3. When the list opens, type a name for your distribution list in the Name field.
4. Click on **Select Members**

5. **Choose Members** by clicking on an existing name to highlight it. Click on **Members** (see below) to populate with your selection. Click **OK** when you have finished selecting members.

6. To add a new member that is not already in your contact list, click on **add new** and type the address of the person.

7. The Distribution List will now be listed in your **Contacts Folder**.
Section II

Learning Objectives

- Organize
- Address Book
- Notes
- Journal
- Tasks
- Email Extras
- Calendar Extras
- Find

Organize

The Organize function in Outlook 2007 is a wonderful tool to help you to customize the way you arrange your data. This function is available for all the folders in Outlook. Organize is best used in conjunction with the Inbox and the Calendar.

Using Colors

The Inbox can be organized to show color for specific email that you receive.

1. Click the Organize icon located under tools.
2. To the left of the Organize window, select "Using Colors".
3. Select the mail message to be altered and the color.
4. Click the Apply Color button. (See Below. The message from Earl Angly is now in Fuchsia)

Using Views

A View is the way in which you see the information in your folder.

- Click on Tools, then the Organize icon.
- On the left of the Organize window, select "Using Views".
- Select the view you would like to use. You can see each view represented by clicking on it.
- Click on the Close Organize button to return to the default window.
Address Book

In Outlook 2007 you can use the Address Book dialog box to look up e-mail and fax information when you address messages. You can use the Contacts Folder to store and retrieve information on your contacts. For example, street addresses, telephone numbers, e-mail addresses, Website addresses, and other noteworthy information.

To open the Address Book dialog box, click the Address Book icon or click Address Book on the Tools menu.

There are several types of address books in the Address Book dialog box. These typically include the Global Address List, Personal Address Book, and Outlook Address Book.

Global Address List

This address book contains all the users, groups, and distribution lists e-mail addresses in your organization. The administrator creates and maintains this address book. The Global Address List may also contain public folder e-mail addresses.

Personal Address Book

This is a customizable address book best used to store personal distribution lists that you frequently address messages to, for example a list of the 2006 business school alumni. Personal Address Book files have a .pab extension and can be copied to a disk.

Outlook Address Book

This is an address book automatically created from your contacts in the Contacts folder. Your contacts can be people inside and outside of your organization. (When you update your contacts, the Outlook Address Book updates as well.)
Select the desired address book by clicking on the drop down menu under Address book.

Note also that contacts in the Contacts Folder that include an entry in the E-mail field or one of the Fax phone number fields will automatically appear in the Outlook Address Book.

Notes

These are electronic sticky notes. In essence they are on screen reminders.

Creating a Note

1. In the Folder list, click on the Notes Icon.

2. To create a new note, click on New in the top left hand corner of the screen. Towards the upper left corner of the screen, click the New Note Icon.
2. Type your note.

Moving a Note

Click and hold the blue bar at the top of the note. Drag the note to the location of your choice, for example from Junk Mail to mail.

Resizing a Note

Place the pointer on any edge of the note. The pointer will change to a double-headed arrow. Click and drag in the direction of the arrow to reduce or enlarge.

Editing a Note

In the Folder list, click Notes. Double-click the note to be edited. The note will pop up. Edit the note and click the on the note to close. To access further options click on the top left hand corner of the note.
Customizing a Note using Note Options

1. In the Folder list, click Notes.
2. Click the Tools menu and select Options.
3. Make sure you are under the Preference tab and Click the Note Options button.
In this dialog box you can change the color of the note, the original size of the note and the text font.

Journal

A Journal is a record of information that you keep in one place. For example, information on the budget costs of a particular project.

Turning on Journal Entries

1. Click on Go on your Outlook menu and click on Journal. Your Journal Options box will appear.
2. Select your preferences.
3. Click Ok. You are now in your Journal.
Creating a Journal record

1. Click on File, then New, then Journal Entry

Or

2. Click on the New button.
3. The box below will appear. Enter the **subject**, **entry type** and the **Contact Name/Company Information**.

3. Click the arrow to the right of the **Start Time** field and select a **Date** from the calendar on the drop down menu. Select a **Time** for your entry by clicking on the arrow to the right of that field. Select the **Duration**.

4. When you are done entering that information, click the **Start Time** button. Click the arrow to the right of the **Duration** box and select a time period.
5. When the entry is finished click the **Save and Close** icon in the upper left corner.
6. To see the Journal entry, click the **View** menu and choose how you would like the journal entries to be displayed.

**Tasks**

A task is a specific duty you need to perform as part of your work responsibilities or projects.

**Creating a New Task**

1. Click on **New** and then **Task**.

2. The **Task** box below will appear.
3. Type in the **subject** of the task. Select the **start date, the due date, the status, the priority and the percentage completed** of the task.

4. You can decide whether to create a reminder for the task by checking the box beside reminder and entering a time.

5. To create a **recurrence** (a recurring item is one that repeats on a regular schedule), click on the recurrence icon at the top of your screen. The following box will appear.

![Task Recurrence](image)

6. Enter the **Recurrence Pattern** you would like as well as the **Range Of Recurrence** and click **Ok**.

7. When finished, click **Save & Close**.

**Email Extras**

**Follow-Up Flags**

You can flag a message or contact to remind yourself to follow up on an issue, or you can flag an outgoing message with a request for someone else. You can also set a reminder for the message or contact. When a message or contact is flagged, a flag appears in the Flag Status column.

When the recipient receives a message with a flag, a comment on the purpose of the flag appears at the top of the message. If you set a reminder, this date will also appear.

**Flagging a Message**

Click on the flag icon on your outlook bar with the message selected or open, and select an option.
Return Receipt

You can track when messages you send are delivered and/or read by recipients. You receive a notification as each message is delivered or read.

1. On the **Tools** menu, click **Options**.
2. Click the **Preferences** tab.
3. Click **E-mail Options**, and then click **Tracking Options**.
4. Select the **Read Receipt** and/or the **delivery receipt box**.

5. Outlook 2007 will also notify you about a single message. Click the **Options** tab while you are in the message. In the **Tracking** group, click on **Request a Read Receipt** and/or **Request a Delivery Receipt** to make your selection. *See Below.*
**Importance**

You can let a recipient of a message know exactly how important the message is by setting it for high or low importance.

1. When inside the new message, click on the icon for High Importance or Low Importance.

2. When the recipient receives the message in the Inbox, it will show the level of importance it was sent with. See Below.

3. When the email is opened it will have one of the following messages.
Events

An event is an activity that lasts 24 hours or longer. The event can occur on a specific date without taking up blocks of time. That is you can still schedule appointments within that time frame. An event appears at the top of the day (called a banner). A banner can spread over a couple of days. For example, your vacation week

1. While you are in the calendar, under the Actions menu, click New All Day Event.

2. Type a Subject and a Description in their respective fields.

3. Type a Location in the Location box.

4. If you have others viewing your calendar and you want them to know that you are not free, click on the Event Tab. Click on Options and select Out Of Office in the Show As drop down menu/list.

Delay Sending Messages

By default, Outlook will automatically send outgoing messages. It is possible to delay sending all your messages. To do so:

1. In the new mail message, click on the Options tab and click on the Delay Delivery icon.
2. In the box shown below, under Delivery Options, place a check mark in Do not deliver before.
3. Select a date from the drop down menu to the right. To the right of that field select a time.
4. Click Close when you are finished.

Calendar Extras

1. You can create an appointment for continuous days. That is, days in a row, without breaks. To do so click on a date and enter an appointment. The appointment will be highlighted with a border. Click and drag the tabs visible on the border to include the days and times you want to add.
2. You can move your appointment to another date by simply clicking and dragging it to the new date.

3. You can view more than two non-sequential days in a calendar. Click the first day to be viewed. Hold Ctrl and click on the other days you wish to view. Notice that every day you click is now visible to the right of the screen.

Outlook 2007 will also allow you to view **two different time zones**. For example if you work in Montana and Nebraska.

**To Have Two Time Zones in View**

1. Click the **Tools** menu, then **Options**. Under **Preferences** click on **Calendar Options**.
2. Click on the **Time Zone** button.
3. Place a check next to the phrase **Show An Additional Time Zone**.
4. Select the time zone by way of the drop down menu and click **Ok**.
Calendar Views

A view is a different way of looking at data.

To access the most common views in your calendar, use the icons in the calendar. To use other views of the calendar, click on the View menu, select Current View and select the new view.

Find

The Find feature in Outlook allows the user to locate contacts and email messages.

1. Click on Tools, then instant search.
2. There are several search options available to you, including instant search, search all mail items, search desktop, advanced find, etc.
3. Click on **Instant Search** and enter the item you are searching for. Note that you can search while you are in any area in Outlook. Your results will show up in the same window. _See Below._
Section III

Learning Objectives

- Backing up Outlook

Backing up Outlook

1. Click on File. Select Import and Export.

2. Select Export to a File and click Next.
3. Select Personal Folder File and click Next.

4. Select Personal Folders, place a check mark in the Include Subfolders box and click Next.

5. On this screen, click on Browse. The following screen will appear. Select the location and name for the file and click Ok.
6. Select **Replace Duplicates with Items Exported** and click **Finish**

7. Click **OK**. Note that you can choose to set a password, but if you lose it the information cannot be retrieved.

8. The backup process may take several minutes to finish depending on the amount of information being saved.